QSC K.2

Actualización recomendada para la serie K.2 de QSC

QSC recomienda llevar a cabo una actualización del firmware de los altavoces de la serie K.2 con versiones 1.0.6 y 1.0.8, así como los módulos de repuesto K.2 que utilizan la versión anterior a la 1.2.0.x.con el fin de prevenir problemas en el funcionamiento del duplicador de tensión de la fuente de alimentación y evitar así potenciales averías.

Se trata de una incidencia que se suele producir si el altavoz se apaga y se enciende en seguida mientras está conectado al suministro eléctrico de 230 voltios. La versión 1.1.0 del firmware lo corrigió con la detección de tensión por el DSP y, desde entonces, se implementó en la fabricación del K.2.

Desde octubre de 2019, la última versión disponible es la 1.2.0, que incluye actualizaciones importantes en la protección de la fuente de alimentación del amplificador (en todos los modelos) y del altavoz de baja frecuencia (exclusivamente el modelo K10.2).

En la tabla siguiente se enumeran las mejoras principales de la versión 1.2.0.

 

 

Detalles

Tensión

  Modelo               

Actualización firmware

Producción afectada

Evita el mal funcionamiento del duplicador de tensión de la fuente de alimentación, que podría provocar una avería grave en el equipo.

220-240 V

K8.2,

K10.2,

K12.2

1.0.6

1.0.8

VBH–V4518

GDH–G4518

Mejora la protección contra los transitorios o fluctuaciones de la tensión de suministro AC que pueden causar un mal funcionamiento del duplicador de tensión.

100-120 V

K8.2,

K10.2

K12.2

1.0.6

1.0.8

VBH–V0419

GDH–G0419

Corta el sonido si se detectan daños en el altavoz de baja frecuencia.

100-240 V

K10.2

1.0.6

1.0.8

1.1.0

VBH V4419

GDH–G4419

Accede al manual de instrucciones con los detalles necesarios para llevar a cabo la actualización 

Etiquetas: audio, firmware, QSC, serie K.2

Comentarios potenciados por CComment

Inicio desactivadoInicio desactivadoInicio desactivadoInicio desactivadoInicio desactivado